دروس وشروحات

Jailbreak iOS 14 -14.5 كل ما تحتاج إلى معرفته لكسر الحماية

كل ما تحتاج إلى معرفته لكسر الحماية Jailbreak iOS 14 -14.5

Jailbreak iOS 14 -14.5 كل ما تحتاج إلى معرفته لكسر الحماية ، هل تبحث عن جيلبريك لجهاز iPhone الخاص بك الذي يعمل بنظام iOS 14 – iOS 14.5 ؟ إليك كل ما تحتاج لمعرفته حول كسر الحماية.

أول أداة لكسر الحماية iOS 14 كانت متاحة بعد وقت قصير من إصدار نظام التشغيل Checkra1n jailbreak. ومع ذلك ، فإن Checkra1n يدعم فقط كسر حماية iOS 14 و iOS 14.3 وعدد محدود من الأجهزة ، وبالتالي يحد من فائدته. كان فريق Unc0ver هو أول من طرح جيلبريك iOS 14 مناسبًا يعمل مع سلسلة iPhone 11 و iPhone 12 .

Jailbreak iOS 14 ,14.5 كل ما تحتاج إلى معرفته لكسر الحماية
Jailbreak iOS 14 ,14.5 كل ما تحتاج إلى معرفته لكسر الحماية

iOS 14.5 – iOS 14 Jailbreak Status

جيلبريك Checkra1n

Checkra1n ، استنادًا إلى استغلال checkm8 bootrom ، يدعم بالفعل جيلبريك iOS 14 – iOS 14.3. ومع ذلك ، تكمن المشكلة في أن الأداة تعمل فقط على أجهزة iPhone و iPad الأقدم باستخدام شرائح A10 / A10X و A9 وشرائح أقدم. هذا يعني أنه من الممكن حاليًا فقط كسر حماية عدد قليل من أجهزة iPhone و iPad باستخدام checkra1n الذي يعمل بنظام iOS 14 – iOS 14.3:

  • آيفون 7
  • ايفون 7 بلس
  • آيفون 6s
  • iPhone 6s Plus
  • iPhone SE
  • iPad mini 4
  • iPad Air 2
  • إيباد 5
  • iPad Pro الجيل الأول

يدعم Checkra1n أيضًا جيلبريك iPhone X و iPhone 8 و iPhone 8 Plus ، ولكن المشكلة هي أنه يتطلب من الشخص إيقاف تشغيل رمز المرور و / أو Face ID و / أو Touch ID. مع تعيين معرف الوجه / رمز المرور ، سيؤدي كسر حماية جهاز iPhone X / iPhone 8 إلى مشكلات في الاستقرار. لا يدعم iPhone 11 و iPhone 11 Pro و iPhone 11 Pro Max أو أحدث iPhone 12 و iPhone 12 mini و iPhone 12 Pro و iPhone 12 Pro Max.

تلقت Checkra1n حتى الآن تحديثات متعددة لتحسين دعم كسر الحماية لنظام iOS 14 و iOS 14.3 ، ولكن من غير المرجح أن يقوم الفريق بحل المشكلات المتعلقة بسلسلة iPhone X و iPhone 8.

Unc0ver iOS 14 – iOS 14.3 Jailbreak

بصرف النظر عن Checkra1n ، هناك كسر حماية Unc0ver iOS 14 – iOS 14.3. يعتمد على استغلال مخصص مشابه لاستغلال cicuta_verosa كما هو مفصل بواسطةModernPwner . Unc0ver 6.0 لنظام iOS 14 – iOS 14.3 هو جيلبريك كامل لأنه يدعم حقن القرص عبر Substitute ويحتوي على Cydia لإدارة الحزم.

UnC0ver iOS 14 – iOS 14.3 jailbreak يدعم أجهزة iPhone و iPad التالية:

  • ايفون 6s
  • iPhone 6s Plus
  • iPhone 7
  • ايفون 7 بلس
  • iPhone SE (2016)
  • iPhone SE (2020)
  • آيفون 8
  • آيفون 8 بلس
  • iPhone X
  • هاتف iPhone XR
  • آيفون XS
  • ايفون XS ماكس
  • آيفون 11 برو
  • آيفون 11 برو ماكس
  • ايفون 11
  • آيفون 12 ميني
  • آيفون 12
  • ايفون 12 برو
  • آيفون 12 برو ماكس
  • 2020 iPad Pro
  • 2018 iPad Pro
  • 2017 iPad Pro
  • iPad Air 4
  • ايباد Air 3
  • iPad Air 2
  • iPad mini 5
  • ايباد mini 4
  • الجيل الخامس / السادس / السابع من iPad

في الأساس ، طالما أن لديك جهاز iPhone أو iPad يعمل بنظام iOS 14 – iOS 14.3 ، يمكنك كسره باستخدام أحدث إصدار من Unc0ver.

جيلبريك Taurine لنظام iOS 14 – iOS 14.3

بصرف النظر عن Unc0ver ، هناك أيضًا Taurine jailbreak من CoolStar وفريقه لنظام iOS 14 – iOS 14.3. كسر حماية Taurine لنظام التشغيل iOS 14 – يستخدم iOS 14.3 Sileo كمدير حزمة افتراضي ، والذي يتفوق بشكل كبير على Cydia – مدير الحزم الافتراضي لـ Unc0ver بالإضافة إلى ذلك ، فإنه يستخدم Libhooker لحقن القرص ، والذي يوفر تحكمًا محببًا في كل قرص مثبت.

يمكنك العثور على خطوات جيلبريك iPhone الخاص بك الذي يعمل بنظام iOS 14 – iOS 14.3 باستخدام Taurine jailbreak هنا . إذا كان جهاز iPhone الخاص بك مكسور الحماية بالفعل باستخدام Unc0ver ، فيمكنك التبديل إلى Taurine jailbreak  .

هل يمكنك الرجوع إلى إصدار أقدم من iPhone الخاص بك من iOS 14.4 إلى iOS 14 – iOS 14.3؟

للأسف ، Unc0ver jailbreak يدعم فقط iOS 14 – iOS 14.3. هذا لأن Apple قامت بتصحيح الاستغلال المفصل بواسطة @ ModernPwner في iOS 14.4. نتيجة لذلك ، لن تتمكن من كسر حماية جهاز iPhone الخاص بك إذا كان يعمل بنظام iOS 14.4 أو iOS 14.5.

الأهم من ذلك ، نظرًا لأن Apple لم تعد توقع على iOS 14.3 ، فلا توجد طريقة لتخفيض إصدار iPhone أو اى بادالعودة إليها. إذا كان لديك نقاط SHSH الضرورية المحفوظة ، فيمكنك ترقية iPhone الخاص بك إلى iOS 14.3. ومع ذلك ، يتطلب القيام بذلك جهاز iPhone مكسور الحماية في المقام الأول.

هل يمكنك Jailbreak iOS 14.5؟

يعمل Circusa_exploit فقط على iOS 14 – iOS 14.3. لمّحModernPwner إلى استغلال آخر لنظام iOS 14.5 ، لكنه لم يكشف عن أي شيء آخرمعلومة حول هذا الموضوع حتى الآن.

اترك تعليقاً

لن يتم نشر عنوان بريدك الإلكتروني.

زر الذهاب إلى الأعلى